Debian — Security Information — DSA-4335-1 nginx


Three vulnerabilities were discovered in Nginx, a high-performance web
and reverse proxy server, which could result in denial of service in processing
HTTP/2 (via excessive memory/CPU usage) or server memory disclosure in
the ngx_http_mp4_module module (used for server-side MP4 streaming).

For the stable distribution (stretch), these problems have been fixed in
version 1.10.3-1+deb9u2.

We recommend that you upgrade your nginx packages.

For the detailed security status of nginx please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/nginx

Don't forget to share

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *