CVE-2018-15980



Adobe Photoshop CC versions 19.1.6 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.

Don't forget to share

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *