CVE-2018-18983


11/30/2018

CVE-2018-18983

VT-Designer Version 2.1.7.31 is vulnerable by the program reading the contents of a file (which is already in memory) into another heap-based buffer, which may cause the program to crash or allow remote code execution.

References: 
https://ics-cert.us-cert.gov/advisories/ICSA-18-333-01



Don't forget to share

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *