CVE-2018-1000862


12/10/2018

CVE-2018-1000862

An information exposure vulnerability exists in Jenkins 2.153 and earlier, LTS 2.138.3 and earlier in DirectoryBrowserSupport.java that allows attackers with the ability to control build output to browse the file system on agents running builds beyond the duration of the build using the workspace browser.

References: 
https://jenkins.io/security/advisory/2018-12-05/#SECURITY-904



Don't forget to share

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *