CVE-2018-18984


12/14/2018

CVE-2018-18984

Medtronic CareLink 2090 Programmer CareLink 9790 Programmer 29901 Encore Programmer, all versions, The affected products do not encrypt or do not sufficiently encrypt the following sensitive information while at rest PII and PHI.

References: 
https://ics-cert.us-cert.gov/advisories/ICSMA-18-347-01



Don't forget to share

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *