CVE-2018-1977


12/14/2018

CVE-2018-1977

IBM DB2 for Linux, UNIX and Windows 11.1 (includes DB2 Connect Server) contains a denial of service vulnerability. A remote, authenticated DB2 user could exploit this vulnerability by issuing a specially-crafted SELECT statement with TRUNCATE function. IBM X-Force ID: 154032.

References: 



Don't forget to share

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *