CVE-2017-18328


01/03/2019

CVE-2017-18328

Use after free in QSH client rule processing in snapdragon mobile and snapdragon wear in versions MDM9206, MDM9607, MDM9635M, MDM9640, MDM9645, MDM9650, MDM9655, MSM8909W, SD 210/SD 212/SD 205, SD 425, SD 427, SD 430, SD 435, SD 450, SD 625, SD 636, SD 820, SD 835, SDA660, SDM630, SDM660, Snapdragon_High_Med_2016.

References: 
https://www.qualcomm.com/company/product-security/bulletins



Don't forget to share

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *