CVE-2018-17161


01/03/2019

CVE-2018-17161

In FreeBSD before 11.2-STABLE(r348229), 11.2-RELEASE-p7, 12.0-STABLE(r342228), and 12.0-RELEASE-p1, insufficient validation of network-provided data in bootpd may make it possible for a malicious attacker to craft a bootp packet which could cause a stack buffer overflow. It is possible that the buffer overflow could lead to a Denial of Service or remote code execution.

References: 
https://security.freebsd.org/advisories/FreeBSD-SA-18:15.bootpd.asc



Don't forget to share

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *