CVE-2018-20673


01/04/2019

CVE-2018-20673

The demangle_template function in cplus-dem.c in GNU libiberty, as distributed in GNU Binutils 2.31.1, contains an integer overflow vulnerability (for “Create an array for saving the template argument values”) that can trigger a heap-based buffer overflow, as demonstrated by nm.

References: 
https://sourceware.org/bugzilla/show_bug.cgi?id=24039



Don't forget to share

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *