CVE-2019-5312



An issue was discovered in weixin-java-tools v3.3.0. There is an XXE vulnerability in the getXmlDoc method of the BaseWxPayResult.java file. NOTE: this issue exists because of an incomplete fix for CVE-2018-20318.

Don't forget to share

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *