CVE-2019-5886


01/10/2019

CVE-2019-5886

An issue was discovered in ShopXO 1.2.0. In the application\install\controller\Index.php file, there is no validation lock file in the Add method, which allows an attacker to reinstall the database. The attacker can write arbitrary code to database.php during system reinstallation.

References: 
https://github.com/gongfuxiang/shopxo/issues/1



Don't forget to share

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *