CVE-2019-0007


01/15/2019

CVE-2019-0007

The vMX Series software uses a predictable IP ID Sequence Number. This leaves the system as well as clients connecting through the device susceptible to a family of attacks which rely on the use of predictable IP ID sequence numbers as their base method of attack. This issue was found during internal product security testing. Affected releases are Juniper Networks Junos OS: 15.1 versions prior to 15.1F5 on vMX Series.

References: 
https://kb.juniper.net/JSA10903



Don't forget to share

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *