CVE-2019-3774


01/18/2019

CVE-2019-3774

Spring Batch versions 3.0.9, 4.0.1, 4.1.0, and older unsupported versions, were susceptible to XML External Entity Injection (XXE) when receiving XML data from untrusted sources.

References: 
https://pivotal.io/security/cve-2019-3774



Don't forget to share

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *