CVE-2019-6487



TP-Link WDR Series devices through firmware v3 (such as TL-WDR5620 V3.0) are affected by command injection (after login) leading to remote code execution, because shell metacharacters can be included in the weather get_weather_observe citycode field.

Don't forget to share

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *