CVE-2019-6498



GattLib 0.2 has a stack-based buffer over-read in gattlib_connect in dbus/gattlib.c because strncpy is misused.

Don't forget to share

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *