CVE-2019-6966


01/25/2019

CVE-2019-6966

An issue was discovered in Bento4 1.5.1-628. The AP4_ElstAtom class in Core/Ap4ElstAtom.cpp has an attempted excessive memory allocation related to AP4_Array::EnsureCapacity in Core/Ap4Array.h, as demonstrated by mp42hls.

References: 
https://github.com/axiomatic-systems/Bento4/issues/361



Don't forget to share

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *