CVE-2019-1565


01/30/2019

CVE-2019-1565

The PAN-OS external dynamics lists in PAN-OS 7.1.21 and earlier, PAN-OS 8.0.14 and earlier, and PAN-OS 8.1.5 and earlier, may allow an attacker that is authenticated in Next Generation Firewall with write privileges to External Dynamic List configuration to inject arbitrary JavaScript or HTML.

References: 
https://securityadvisories.paloaltonetworks.com/Home/Detail/139



Don't forget to share

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *