CVE-2019-7399



Amazon Fire OS before 5.3.6.4 allows a man-in-the-middle attack against HTTP requests for "Terms of Use" and Privacy pages.

Don't forget to share

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *