CVE-2019-8902



An issue was discovered in idreamsoft iCMS through 7.0.14. A CSRF vulnerability can delete users' articles via the public/api.php?app=user URI.

Don't forget to share

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *