CVE-2018-20182



rdesktop versions up to and including v1.8.3 contain a Buffer Overflow over the global variables in the function seamless_process_line() that results in memory corruption and probably even a remote code execution.

Don't forget to share

You may also like...

Leave a Reply

Your email address will not be published. Required fields are marked *