Security News

0

CVE-2018-15980

Adobe Photoshop CC versions 19.1.6 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to information disclosure.

0

CVE-2018-16859

Security Bulletins Latest Malware Updates 11/29/2018 CVE-2018-16859 Execution of Ansible playbooks on Windows platforms with PowerShell ScriptBlock logging and Module logging enabled can allow...

0

CVE-2018-19655

Security Bulletins Latest Malware Updates 11/29/2018 CVE-2018-19655 A stack-based buffer overflow in the find_green() function of dcraw through 9.28, as used in ufraw-batch and...

0

CVE-2018-19752

DomainMOD through 4.11.01 has XSS via the assets/add/registrar.php notes field for the Registrar.

0

CVE-2018-19654

11/29/2018 CVE-2018-19654 An issue was discovered in Sales&Company Management System (SCMS) through 2018-06-06. There is a discrepancy in username checking between a component that...