CVE-2019-3909

Premisys Identicard version 3.1.190 database uses default credentials. Users are unable to change the credentials without vendor intervention.